1С 8.3 Получить форму на сервере - Программист 1С Минск. Автоматизация бизнеса.

Популярные страницы:
Перейти к контенту

1С 8.3 Получить форму на сервере

Данные > Примеры кода 1С > 1С 8.3 Форма, элементы
В модуле управляемой формы в 1С 8.3:
&НаСервере
Процедура ФормаНаСервере()

   ЗначениеОбъекта = РеквизитФормыВЗначение("Объект");
   // ЭтаФорма - форма клиентского приложения. Передавать форму на
   // сервер в процедуру ДемонстрацияНаСервере()
   ЗначениеОбъекта.ФормаНаСервере(ЭтаФорма);

КонецПроцедуры

&НаКлиенте
Процедура Демонстрация(Команда)

   ФормаНаСервере();

КонецПроцедуры
В модуле объекта в 1С 8.3:
&НаСервере
Процедура ФормаНаСервере(Форма)   Экспорт

   Форма.Заголовок= "Тестовый заголовок формы";

КонецПроцедуры
Поиск кода
0
Комментарии
____________________
Copyright©, «Программист 1С в г.Минске», 20.04.2022
Перепечатка текста и фотографий разрешена при наличии прямой ссылки на источник
Назад к содержимому